
Add the latest linux available from https://github.com/armbian/build commit de58ac1faac92724c6449db12c22affaeb003875, tag: sunxi-5.3, alongside all the patches that it comes with. Signed-off-by: Vicentiu Galanopulo <vicentiu@balena.io>
14 lines
440 B
Diff
14 lines
440 B
Diff
diff --git a/scripts/Makefile.lib b/scripts/Makefile.lib
|
|
index 1ca4dcd..3288146 100644
|
|
--- a/scripts/Makefile.lib
|
|
+++ b/scripts/Makefile.lib
|
|
@@ -278,7 +278,8 @@ DTC_FLAGS += -Wnode_name_chars_strict \
|
|
-Wproperty_name_chars_strict
|
|
endif
|
|
|
|
-DTC_FLAGS += $(DTC_FLAGS_$(basetarget))
|
|
+DTC_FLAGS += $(DTC_FLAGS_$(basetarget)) \
|
|
+ -@
|
|
|
|
# Generate an assembly file to wrap the output of the device tree compiler
|
|
quiet_cmd_dt_S_dtb= DTB $@
|