
Since the Armbian sources refer to linux 4.19.76 as being linux-mainline, all the patches from linux-4.19 were moved to linux-mainline_4.19 and the linux_4.19.76 recipes was named accordingly. This patch makes 4.19.76 as default version for linux Signed-off-by: Vicentiu Galanopulo <vicentiu@balena.io>
14 lines
440 B
Diff
14 lines
440 B
Diff
diff --git a/scripts/Makefile.lib b/scripts/Makefile.lib
|
|
index 1ca4dcd..3288146 100644
|
|
--- a/scripts/Makefile.lib
|
|
+++ b/scripts/Makefile.lib
|
|
@@ -278,7 +278,8 @@ DTC_FLAGS += -Wnode_name_chars_strict \
|
|
-Wproperty_name_chars_strict
|
|
endif
|
|
|
|
-DTC_FLAGS += $(DTC_FLAGS_$(basetarget))
|
|
+DTC_FLAGS += $(DTC_FLAGS_$(basetarget)) \
|
|
+ -@
|
|
|
|
# Generate an assembly file to wrap the output of the device tree compiler
|
|
quiet_cmd_dt_S_dtb= DTB $@
|