
Some patches were part of other linux-mainline kernel versions but are not anymore part of the current 4.19.76. Move 0001-Enable-uart3-for-NanoPi-Neo-Air-used-by-BT.patch in linux-mainline_4.19.76.bbappend to avoid error patching file arch/arm/boot/dts/sun8i-h3-nanopi-neo-air.dts Hunk #2 FAILED at 162. 1 out of 2 hunks FAILED -- rejects in file arch/arm/boot/dts/sun8i-h3-nanopi-neo-air.dts Place all patches from Armbian in a separate directory and do all the Balena specific operations in linux-mainline_%.bbappend only. Changelog-entry: Remove unused patches and cleanup Signed-off-by: Vicentiu Galanopulo <vicentiu@balena.io>
25 lines
822 B
Diff
25 lines
822 B
Diff
diff --git a/arch/arm/boot/dts/sun4i-a10-cubieboard.dts b/arch/arm/boot/dts/sun4i-a10-cubieboard.dts
|
|
index 710e2ef..ffe7625 100644
|
|
--- a/arch/arm/boot/dts/sun4i-a10-cubieboard.dts
|
|
+++ b/arch/arm/boot/dts/sun4i-a10-cubieboard.dts
|
|
@@ -73,7 +73,7 @@
|
|
green {
|
|
label = "cubieboard:green:usr";
|
|
gpios = <&pio 7 20 GPIO_ACTIVE_HIGH>; /* LED2 */
|
|
- linux,default-trigger = "heartbeat";
|
|
+ linux,default-trigger = "mmc0";
|
|
};
|
|
};
|
|
};
|
|
diff --git a/arch/arm/boot/dts/sun7i-a20-cubietruck.dts b/arch/arm/boot/dts/sun7i-a20-cubietruck.dts
|
|
index 8da939a..934655f 100644
|
|
--- a/arch/arm/boot/dts/sun7i-a20-cubietruck.dts
|
|
+++ b/arch/arm/boot/dts/sun7i-a20-cubietruck.dts
|
|
@@ -85,6 +85,7 @@
|
|
green {
|
|
label = "cubietruck:green:usr";
|
|
gpios = <&pio 7 7 GPIO_ACTIVE_HIGH>;
|
|
+ linux,default-trigger = "mmc0";
|
|
};
|
|
};
|
|
|