
Some patches were part of other linux-mainline kernel versions but are not anymore part of the current 4.19.76. Move 0001-Enable-uart3-for-NanoPi-Neo-Air-used-by-BT.patch in linux-mainline_4.19.76.bbappend to avoid error patching file arch/arm/boot/dts/sun8i-h3-nanopi-neo-air.dts Hunk #2 FAILED at 162. 1 out of 2 hunks FAILED -- rejects in file arch/arm/boot/dts/sun8i-h3-nanopi-neo-air.dts Place all patches from Armbian in a separate directory and do all the Balena specific operations in linux-mainline_%.bbappend only. Changelog-entry: Remove unused patches and cleanup Signed-off-by: Vicentiu Galanopulo <vicentiu@balena.io>
26 lines
963 B
Diff
26 lines
963 B
Diff
From 02d04263581ac956a4822b02ee7ccd15aa5600af Mon Sep 17 00:00:00 2001
|
|
From: Vasily Khoruzhick <anarsoul@gmail.com>
|
|
Date: Mon, 10 Sep 2018 20:32:51 -0700
|
|
Subject: [PATCH 080/146] rtl8723bs: disable error message about failure to
|
|
alloc recvbuf
|
|
|
|
---
|
|
drivers/staging/rtl8723bs/hal/sdio_ops.c | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/drivers/staging/rtl8723bs/hal/sdio_ops.c b/drivers/staging/rtl8723bs/hal/sdio_ops.c
|
|
index d6b93e1f78d8..ecc4d1db9bbe 100644
|
|
--- a/drivers/staging/rtl8723bs/hal/sdio_ops.c
|
|
+++ b/drivers/staging/rtl8723bs/hal/sdio_ops.c
|
|
@@ -947,7 +947,7 @@ static struct recv_buf *sd_recv_rxfifo(struct adapter *adapter, u32 size)
|
|
recv_priv = &adapter->recvpriv;
|
|
recvbuf = rtw_dequeue_recvbuf(&recv_priv->free_recv_buf_queue);
|
|
if (!recvbuf) {
|
|
- DBG_871X_LEVEL(_drv_err_, "%s: alloc recvbuf FAIL!\n", __func__);
|
|
+ //DBG_871X_LEVEL(_drv_err_, "%s: alloc recvbuf FAIL!\n", __func__);
|
|
return NULL;
|
|
}
|
|
|
|
--
|
|
2.17.1
|
|
|