
Some patches were part of other linux-mainline kernel versions but are not anymore part of the current 4.19.76. Move 0001-Enable-uart3-for-NanoPi-Neo-Air-used-by-BT.patch in linux-mainline_4.19.76.bbappend to avoid error patching file arch/arm/boot/dts/sun8i-h3-nanopi-neo-air.dts Hunk #2 FAILED at 162. 1 out of 2 hunks FAILED -- rejects in file arch/arm/boot/dts/sun8i-h3-nanopi-neo-air.dts Place all patches from Armbian in a separate directory and do all the Balena specific operations in linux-mainline_%.bbappend only. Changelog-entry: Remove unused patches and cleanup Signed-off-by: Vicentiu Galanopulo <vicentiu@balena.io>
71 lines
1.6 KiB
Diff
71 lines
1.6 KiB
Diff
From 99c501a975040dd3a233d5ec6193c5a9f32d7b2e Mon Sep 17 00:00:00 2001
|
|
From: Ondrej Jirman <megous@megous.com>
|
|
Date: Sat, 30 Jun 2018 07:59:21 +0200
|
|
Subject: [PATCH 73/82] ARM: dts: sun8i-a83t: Add labels to all cpu nodes
|
|
|
|
Signed-off-by: Ondrej Jirman <megous@megous.com>
|
|
---
|
|
arch/arm/boot/dts/sun8i-a83t.dtsi | 12 ++++++------
|
|
1 file changed, 6 insertions(+), 6 deletions(-)
|
|
|
|
diff --git a/arch/arm/boot/dts/sun8i-a83t.dtsi b/arch/arm/boot/dts/sun8i-a83t.dtsi
|
|
index cb0607580d04..7b87029904bc 100644
|
|
--- a/arch/arm/boot/dts/sun8i-a83t.dtsi
|
|
+++ b/arch/arm/boot/dts/sun8i-a83t.dtsi
|
|
@@ -74,7 +74,7 @@
|
|
#cooling-cells = <2>;
|
|
};
|
|
|
|
- cpu@1 {
|
|
+ cpu1: cpu@1 {
|
|
clocks = <&ccu CLK_C0CPUX>;
|
|
clock-names = "cpu";
|
|
compatible = "arm,cortex-a7";
|
|
@@ -87,7 +87,7 @@
|
|
#cooling-cells = <2>;
|
|
};
|
|
|
|
- cpu@2 {
|
|
+ cpu2: cpu@2 {
|
|
clocks = <&ccu CLK_C0CPUX>;
|
|
clock-names = "cpu";
|
|
compatible = "arm,cortex-a7";
|
|
@@ -100,7 +100,7 @@
|
|
#cooling-cells = <2>;
|
|
};
|
|
|
|
- cpu@3 {
|
|
+ cpu3: cpu@3 {
|
|
clocks = <&ccu CLK_C0CPUX>;
|
|
clock-names = "cpu";
|
|
compatible = "arm,cortex-a7";
|
|
@@ -126,7 +126,7 @@
|
|
#cooling-cells = <2>;
|
|
};
|
|
|
|
- cpu@101 {
|
|
+ cpu101: cpu@101 {
|
|
clocks = <&ccu CLK_C1CPUX>;
|
|
clock-names = "cpu";
|
|
compatible = "arm,cortex-a7";
|
|
@@ -139,7 +139,7 @@
|
|
#cooling-cells = <2>;
|
|
};
|
|
|
|
- cpu@102 {
|
|
+ cpu102: cpu@102 {
|
|
clocks = <&ccu CLK_C1CPUX>;
|
|
clock-names = "cpu";
|
|
compatible = "arm,cortex-a7";
|
|
@@ -152,7 +152,7 @@
|
|
#cooling-cells = <2>;
|
|
};
|
|
|
|
- cpu@103 {
|
|
+ cpu103: cpu@103 {
|
|
clocks = <&ccu CLK_C1CPUX>;
|
|
clock-names = "cpu";
|
|
compatible = "arm,cortex-a7";
|
|
--
|
|
2.20.1
|
|
|